summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0435f91..b308025 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,6 +3,9 @@ name = "tinyld"
version = "0.1.0"
edition = "2021"
+[lib]
+doctest = false
+
[dependencies]
clap = { version = "4.0", features = ["derive"] }
termcolor = "1.1"