summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorpommicket <pommicket@gmail.com>2024-09-06 18:06:08 -0400
committerpommicket <pommicket@gmail.com>2024-09-06 18:06:08 -0400
commitbae0f2a2a7e6f87a550fee773e0ef9444d03d028 (patch)
tree7d8d747862884ce1a4c435c318d149caef904a8c /Cargo.toml
parentb5afd9854c699156fde7919c4f4b5969c78ce798 (diff)
More efficient detection of n choose 2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index da15ea0..1e1a837 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,5 +4,6 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-bnum = "0.11.0"
+bnum = { version = "0.11.0", features = ["numtraits"] }
num-bigint = "0.4.6"
+num-integer = "0.1.46"