summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorpommicket <pommicket@gmail.com>2023-09-03 23:10:03 -0400
committerpommicket <pommicket@gmail.com>2023-09-03 23:10:03 -0400
commitfa4e07f8de55d149639ab4c2a1669545c6a914f7 (patch)
tree4e1246ed7c978d6589d830138bd1f32088326d40 /Cargo.toml
parent0e1bda128a4277296cb1f620cdf12d35482823f4 (diff)
basic test passing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 7 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca5205b..28afab4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,6 +3,11 @@ name = "tiny-png"
version = "0.1.0"
edition = "2021"
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
[dependencies]
+
+[dev-dependencies]
+png = "0.17.10"
+
+[features]
+std = []
+default = ["std"]