summaryrefslogtreecommitdiff
path: root/server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index 642bbe1..8a848e9 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
futures-util = "0.3"
rand = { version = "0.8.5", features = ["std", "std_rng"] }
tokio = { version = "1", features = ["rt", "macros", "rt-multi-thread", "net", "io-util", "sync", "time", "process"] }
-tokio-postgres = "0.7.11"
+tokio-postgres = { version = "0.7.11", features = ["array-impls"] }
tokio-tungstenite = "0.23.1"
tungstenite = "0.23.0"
zerocopy = "0.7.35"