summaryrefslogtreecommitdiff
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorpommicket <pommicket@gmail.com>2024-08-13 00:08:45 -0400
committerpommicket <pommicket@gmail.com>2024-08-13 22:10:18 -0400
commitbc34326b935d8d460c3a14951237a744d12d7de3 (patch)
tree801d10b0af09fb285fbe93e28647dcdb12d5c59b /server/Cargo.toml
parent875858cc8f63941e59995b75feba0836a919b747 (diff)
start migration to postgres
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index 130968f..642bbe1 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -6,7 +6,8 @@ edition = "2021"
[dependencies]
futures-util = "0.3"
rand = { version = "0.8.5", features = ["std", "std_rng"] }
-sled = "0.34.7"
tokio = { version = "1", features = ["rt", "macros", "rt-multi-thread", "net", "io-util", "sync", "time", "process"] }
+tokio-postgres = "0.7.11"
tokio-tungstenite = "0.23.1"
tungstenite = "0.23.0"
+zerocopy = "0.7.35"