summaryrefslogtreecommitdiff
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorpommicket <pommicket@gmail.com>2024-08-11 23:46:21 -0400
committerpommicket <pommicket@gmail.com>2024-08-11 23:46:21 -0400
commitb9fd18dc538b59d5a901057466066e2e62c625c7 (patch)
tree1aedbdfc33ea23027780c408bdeefbac58f861a3 /server/Cargo.toml
parentc140f2975f076eb481400f1ac7fdec2d00ab73b1 (diff)
enforce player limit and some other things
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index 49d409e..130968f 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -4,7 +4,6 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-anyhow = "1.0.86"
futures-util = "0.3"
rand = { version = "0.8.5", features = ["std", "std_rng"] }
sled = "0.34.7"