summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index ccceffb..37d9474 100644
--- a/meson.build
+++ b/meson.build
@@ -27,6 +27,6 @@ if get_option('debug')
else
debug_def = '-DDEBUG=0'
endif
-executable('camlet', 'main.c', 'camera.c', 'video.c', 'log.c', '3rd_party/stb_image_write.c',
+executable('camlet', 'main.c', 'camera.c', 'video.c', 'log.c', 'camlet_icon.c', '3rd_party/stb_image_write.c',
dependencies: [v4l2, sdl2, sdl2_ttf, gl, udev, sodium, fontconfig, jpeg, avcodec, avformat, avutil, pulse, pulse_simple],
c_args: ['-Wno-unused-function', '-Wno-format-truncation', '-Wshadow', debug_def])