summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorpommicket <pommicket@gmail.com>2025-02-19 20:33:20 -0500
committerpommicket <pommicket@gmail.com>2025-02-19 20:33:20 -0500
commita98e28209ba087021a5a3cb544f31cbbbbee1ae8 (patch)
tree37d7d8007e3a586e56175815765a0fbf84390257 /meson.build
parent11761e6beecbfb8a62bbb08bcdc22e88a5e2b3a6 (diff)
add support for MJPEG
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 7d721bf..e80b578 100644
--- a/meson.build
+++ b/meson.build
@@ -21,6 +21,6 @@ if get_option('debug')
else
debug_def = '-DDEBUG=0'
endif
-executable('camlet', 'main.c', 'camera.c', '3rd_party/stb_image_write.c',
+executable('camlet', 'main.c', 'camera.c', '3rd_party/stb_image_write.c', '3rd_party/stb_image.c',
dependencies: [v4l2, sdl2, sdl2_ttf, gl, udev, sodium, fontconfig],
c_args: ['-Wno-unused-function', '-Wno-format-truncation', '-Wshadow', debug_def])