summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorpommicket <pommicket@gmail.com>2025-02-25 14:41:59 -0500
committerpommicket <pommicket@gmail.com>2025-02-25 15:16:09 -0500
commit5626363c05bd379047cbe102feaceb18a04a738c (patch)
tree5e9599171fc38a61f1f53988627013b289377f1e /meson.build
parent9b90ceee792cb51917af474ddcbc47edaacff16b (diff)
start logger
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 706a021..ccceffb 100644
--- a/meson.build
+++ b/meson.build
@@ -27,6 +27,6 @@ if get_option('debug')
else
debug_def = '-DDEBUG=0'
endif
-executable('camlet', 'main.c', 'camera.c', 'video.c', '3rd_party/stb_image_write.c',
+executable('camlet', 'main.c', 'camera.c', 'video.c', 'log.c', '3rd_party/stb_image_write.c',
dependencies: [v4l2, sdl2, sdl2_ttf, gl, udev, sodium, fontconfig, jpeg, avcodec, avformat, avutil, pulse, pulse_simple],
c_args: ['-Wno-unused-function', '-Wno-format-truncation', '-Wshadow', debug_def])