summaryrefslogtreecommitdiff
path: root/gen_random_test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gen_random_test/Cargo.toml')
-rw-r--r--gen_random_test/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/gen_random_test/Cargo.toml b/gen_random_test/Cargo.toml
new file mode 100644
index 0000000..b712853
--- /dev/null
+++ b/gen_random_test/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "gen_random_test"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+gen_random_proc_macro = { path = "../gen_random_proc_macro" }
+gen_random = { path = "../gen_random" }
+rand = "0.8"