summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 652f407..238b113 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,10 +2,10 @@ cmake_minimum_required(VERSION 3.5)
project(ted)
if(CMAKE_BUILD_TYPE STREQUAL "Debug")
set(SOURCES buffer.c build.c colors.c command.c config.c find.c gl.c ide-autocomplete.c
- ide-document-link.c ide-definitions.c ide-highlights.c ide-hover.c ide-signature-help.c
- ide-usages.c ide-rename-symbol.c lsp.c lsp-json.c lsp-parse.c lsp-write.c main.c menu.c
- node.c os.c session.c stb_image.c stb_truetype.c syntax.c tags.c ted.c text.c
- ui.c util.c macro.c)
+ ide-document-link.c ide-definitions.c ide-format.c ide-highlights.c ide-hover.c
+ ide-signature-help.c ide-usages.c ide-rename-symbol.c lsp.c lsp-json.c lsp-parse.c
+ lsp-write.c main.c menu.c node.c os.c session.c stb_image.c stb_truetype.c syntax.c
+ tags.c ted.c text.c ui.c util.c macro.c)
else()
set(SOURCES main.c)
endif()