summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorpommicket <pommicket@gmail.com>2023-03-23 13:55:50 -0400
committerpommicket <pommicket@gmail.com>2023-03-23 13:55:50 -0400
commiteb088ebd059ba00735723fb394d3bfe1b3530026 (patch)
treed7bfedce0a1f859ba89525afe1ae6a1afce427ae /CMakeLists.txt
parent63f54d13aa7233986f784ef857faef259a889ed6 (diff)
get rid of ARG_STRING, start macros
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 15caed1..994f286 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ if(CMAKE_BUILD_TYPE STREQUAL "Debug")
set(SOURCES buffer.c build.c colors.c command.c config.c find.c gl.c ide-autocomplete.c
ide-definitions.c ide-highlights.c ide-hover.c ide-signature-help.c ide-usages.c
lsp.c lsp-json.c lsp-parse.c lsp-write.c main.c menu.c node.c os.c session.c
- stb_image.c stb_truetype.c syntax.c tags.c ted.c text.c ui.c util.c)
+ stb_image.c stb_truetype.c syntax.c tags.c ted.c text.c ui.c util.c macro.c)
else()
set(SOURCES main.c)
endif()