summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorpommicket <pommicket@gmail.com>2023-08-04 23:53:26 -0400
committerpommicket <pommicket@gmail.com>2023-08-04 23:53:26 -0400
commit3816db2083421222b59ecb1b9f5cedbead6d1fc7 (patch)
treefab3847116e5add027b808de6b5c906abcec5e6f /CMakeLists.txt
parentfa4c4fcb7f215dd2d63318c3aef6dd0794a44548 (diff)
start renmae symbol
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32a8b50..3641e65 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,8 +3,9 @@ project(ted)
if(CMAKE_BUILD_TYPE STREQUAL "Debug")
set(SOURCES buffer.c build.c colors.c command.c config.c find.c gl.c ide-autocomplete.c
ide-document-link.c ide-definitions.c ide-highlights.c ide-hover.c ide-signature-help.c
- ide-usages.c lsp.c lsp-json.c lsp-parse.c lsp-write.c main.c menu.c node.c os.c
- session.c stb_image.c stb_truetype.c syntax.c tags.c ted.c text.c ui.c util.c macro.c)
+ ide-usages.c ide-rename-symbol.c lsp.c lsp-json.c lsp-parse.c lsp-write.c main.c menu.c
+ node.c os.c session.c stb_image.c stb_truetype.c syntax.c tags.c ted.c text.c
+ ui.c util.c macro.c)
else()
set(SOURCES main.c)
endif()