summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorpommicket <pommicket@gmail.com>2023-08-13 12:05:54 -0300
committerpommicket <pommicket@gmail.com>2023-08-13 12:05:54 -0300
commit598d72c0674bb059c0f38f03c4851bcc61e5852d (patch)
treeae01311a6bdf872120b9787d44746ab9cd95db14 /CMakeLists.txt
parentdbf441cdc74245c5a5f567ae0165146cd74c3b92 (diff)
various little changes, remove calls to change_directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3641e65..652f407 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.1)
+cmake_minimum_required(VERSION 3.5)
project(ted)
if(CMAKE_BUILD_TYPE STREQUAL "Debug")
set(SOURCES buffer.c build.c colors.c command.c config.c find.c gl.c ide-autocomplete.c