summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 37e7c99..fe73293 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,12 +3,15 @@ name = "tiny-png"
version = "0.1.0"
edition = "2021"
-[dependencies]
-
[dev-dependencies]
+criterion = { version = "0.5.1", features = ["html_reports"] }
png = "0.17.10"
[features]
default = ["std"]
std = []
adler = []
+
+[[bench]]
+name = "bench"
+harness = false