summaryrefslogtreecommitdiff
path: root/examples/wasm-tiny-png/Cargo.toml
diff options
context:
space:
mode:
authorpommicket <pommicket@gmail.com>2023-09-05 01:31:24 -0400
committerpommicket <pommicket@gmail.com>2023-09-05 01:31:24 -0400
commit08db1dc9428ea5bc9604b229d686af1414d461af (patch)
treee6b38e0e8a0f7c0beeb53a893c908e22f2d4de09 /examples/wasm-tiny-png/Cargo.toml
parentebf696d4757b6cb040fbd7799149413cf2cfef9b (diff)
little size compeitino
Diffstat (limited to 'examples/wasm-tiny-png/Cargo.toml')
-rw-r--r--examples/wasm-tiny-png/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/wasm-tiny-png/Cargo.toml b/examples/wasm-tiny-png/Cargo.toml
new file mode 100644
index 0000000..cbbfd03
--- /dev/null
+++ b/examples/wasm-tiny-png/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "wasm-tiny-png"
+version = "0.1.0"
+edition = "2021"
+
+[lib]
+crate-type = ["cdylib"]
+
+[dependencies]
+tiny-png = { path = "../..", default-features = false }
+
+[profile.release]
+opt-level = "z"
+lto = true