summaryrefslogtreecommitdiff
path: root/server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index 2da818a..8ef7d7b 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
anyhow = "1.0.86"
futures-util = "0.3"
rand = { version = "0.8.5", features = ["std", "std_rng"] }
-rusqlite = "0.32.1"
+sled = "0.34.7"
tokio = { version = "1", features = ["rt", "macros", "rt-multi-thread", "net", "io-util", "sync", "time"] }
tokio-tungstenite = "0.23.1"
tungstenite = "0.23.0"